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Introduction

Introduction
The Speed Razor  SE Tutorial is designed to get you up and running on 
Speed Razor 4.5 SE.

This tutorial provides a step by step guide through the basics of a video 
project. Using  pre-digitised footage from the supplied CD, you will create
a short video with straight cut edits, several short transition and two 
mixed audio tracks. You will learn how to set up a project, import files, 
edit video and mix audio on the timeline, play back your work, add basic 
transitions, and output your final project to file.

This tutorial guides you through the basic steps of editing a video project 
using Speed Razor. This tutorial contains the following sessions:

 Project setup 
 Importing files, setting up the Library and storyboarding video
 Organizing video and audio clips on the timeline and trimming
 Mixing audio
 Adding video transitions and titles and effects 
 Exporting a project to an AVI file

Your Mission
You have been hired to produce the opening sequence of a promotional 
video about the West End of London. You have just been handed a CD 
of archived video rushes and audio tracks, along with a script for the 
voice over.

i

See "Video 
Project 
Overview," in 
Chapter 1 of the 
User's Guide. 
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Introduction

Starting from the source footage, your job is to make a short video with 
straight cut video edits and two audio tracks—one background music and
a voice-over. You will also add transitions, text and effects to the project. 
The piece starts with a series of quick, straight cut video shots, timed to a
music beat, and then transitions into a sequence synched to a narrative 
voice over. 

Note: To view the final product, open up file effectscut.avi.

Video and Audio Content
The supplied CD contains a number of  video clips and two audio tracks. 
This tutorial uses video clips 03, 04, 05, 06, 07,27,33, 34, 35, 36, 08 in 
the beginning sequence and clips 29, 10 and 37 are added later. 
Audio01 and audio02 are used as source files for the two audio tracks.

The narration track for this tutorial (audio01) has the following script 
which you may keep in mind as you are constructing your project: 

"The hustle and bustle of the west end of London… famous for its 
shopping… its street traders… first class entertainment… and theatre…"

Getting Help
To find quick editing action steps and solutions, choose Help>Help. You 
can copy and print entries, and use the index and word find features to 
get information.

For online troubleshooting help, if you have Internet access, choose 
Help>Online Help. This opens your browser to a knowledge database at
the in-sync Website, which includes an online version of the program 
help file with up-to-the-minute solutions to your issues.

If you encounter a problem take the following steps until you get the 
solution:

1 Retry the procedure as it presented in Help or in the Speed Razor 
User's Guide. 
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There is a straight cut 
version (straightcut.avi) as 
well as one with mixed in 
effects and transitions 
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Introduction

2 Consult related topics in your hardware documentation.
3 Choose Help>Online for troubleshooting responses on the in-sync 

website and check related hardware manufacturer's websites.
4 Contact your in-sync reseller: He or she has knowledge of your 

system and in operating Speed Razor.
5 Contact in-sync technical support. For support options, see Chapter 

11, "Troubleshooting and Support" in the User's Guide.

Conventions
The following conventions are used in Speed Razor documentation.

The ">" (greater than symbol) refers to a menu and menu command. 
Menu commands are bolded. For example "File>Export to a File" 
means: "In the File menu, choose the Export to a File command."

Keyboard actions are noted by small caps. For example, CTRL+C means 
press the control (ctrl) and c keys together.

Buttons in caps on the interface are noted in all caps. For example, "In 
Item Info (Trim) click MARK OUT to set the Out point for the trim."

Composition window tracks are referred to as V1, V2, and so on for video
tracks, and A1, A2, and so on for audio tracks. This matches the track 
number as it appears on its button.

Steps in this tutorial are related to topics in the Speed Razor user 
documentation. These are noted in parantheses at the start of sections.

iii

Output video 
source is revealed 
over input or 
background video

Select a transition or 
effect to view its 
sources 

Crop Effect: Drag 
nodes to adjust crop. 

Iris Transition: Drag 
node to adjust iris 
center. 



Session 2: Capture

Session 1: Project Setup
In this first session you will set up Speed Razor for the tutorial project 
and learn several time saving project management features in the Speed
Razor interface. In this section you will learn how to:

 Review system setup and open Speed Razor.
 Name and create a project. 
 Create and save a project workfile versions.
 Set up project folders and drives for storing files in your project.
 Set editing and preview prefrances for playing back your project to 

your VGA screen using the software realtime.
 Set  up Speed Razor to meet your specific work needs: organizing 

windows, customizing the interface, applying user preferences and 
changing default settings.

  Set  project timecode.

Once you have your system set up, and Speed Razor properly installed, 
you are ready to begin this tutorial. If you have tested Speed Razor 
installation you may already be familiar with some basic steps in creating
a video project.

1.1 Before You Start
Before beginning, take a moment and review your system to see that it is
configured correctly and you have enough drive space allocated to 
complete the tutorial. You are going to need at least 200 MB on your 
video drive, and about 15 MB on you audio drive.

4

See "Set Up the Video
Project," Chapter 2 of
the User's Guide.
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Session 2: Capture

System Setup
When you purchase Speed Razor from an in-sync reseller your system 
will be configured for optimum performance. However, you may wish to 
review setup in the following areas:

 Windows NT configuration, program installation, and video and audio
playback.

 Dedicated drives for video and audio. Establish a separate dedicated
video drive, and maintain a second separate fast hard drive for 
audio. 

 Video deck and capture settings.

Note: If your system is not set up properly please contact your reseller.

Tutorial Project Setup
When you name a project Speed Razor automatically creates directories 
with the same name on the video and the audio drive. For this reason it 
is important before starting a project to make sure the correct drives are 
set up.

Often when you start a project you digitize your footage from video tape. 
When capturing, video clips are sent to an allocated directory on the 
video drive, and the captured audio files go to a directory with the same 
name on the audio drive. In this case you will simply copy the files from 
the CD to their appropriate drives. You will need approximately 300 MB 
free on your video drive for the tutorial video files.

1.2 Open Speed Razor
Begin by opening Speed Razor. The program splash screen is first 
displayed, indicating build date, video capture hardware, and serial 
number. Then the interface appears. 

5

See "Getting 
Started," 
Chapter 1 of the 
User's Guide. 
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Session 2: Capture

 If you have not opened Speed Razor yet, do so now by clicking the 
Start button on the Windows NT tool bar and choosing Speed Razor 
from the menu.

When Speed Razor opens you will see the Composition, Library and 
Item Info windows, along with four Preview windows and a VU meter. 

 

Figure 1: Speed Razor interface 

Library: Organize video, audio and other items you will use in your video 
project. You may also edit video and audio items, and “storyboard” or 
arrange items in the sequence they will appear on the Composition 
window timeline.

Place Library graphic here.
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Composition: Lay out video and audio on a project timeline. Create 
versions of the video project. Edit video, mix audio, and add transitions, 
effects (including titles), and still images to your project. View the project 
as a whole, and select areas for playback. 

Place graphic here.

Item Info: Scale any image clip, composite video effects, trim items, mix 
audio in real time, and get information for any item in the project. Item 
Info has Result timecode trimming options.

VU Meter: Monitor the volume levels of audio as it plays during capture, 
editing, and output, to maintain sound within the safe boundaries of 
digital playback. 

7
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Preview: Playback video effects overlays in software to your computer 
screen. View video trim in and trim out points, video effect and transition 
source and result images, and scrub playback video on VGA screen. See
various aspects of video and effects at the same time. You can also view
the shared Out/In point of two adjoining clips on the timeline as you split-
trim. 

1.3 Begin the Video Project
After opening Speed Razor, you will first create a new video project. A 
project is a container for the saved versions, or workfiles, of your editing 
work and all its associated files. 

8

See "Create and 
Name a Project," 
in Chapter 2 of 
the User's 
Guide. 
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To start a new project:

1 If you already have Speed Razor open, from the menu bar on the 
Composition window, choose File>New Project. If you've just 
opened Speed Razor for the first time, you may already be prompted
to create a new project.

2 Give the new project a name (SEtutorial). The project folder and any 
project workfiles you create will be saved in the C:\Razor\Projects 
directory. 

3 Click OK to close the New Project dialog box and begin the project. 
The project name is displayed at the top of the Composition window. 

The following image shows the various folders under Speed Razor, with 
the Tutorial folder in the project folders in Windows NT Explorer. Razor 
automatically crates a folder with the project’s name once you start a 
new project.

9
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1.4 Save a Project Workfile

Next you will save a version of the project. Thus saving any interface or 
other settings you may have applied in addition to time line and library. 
Once you begin editing, by creating sequential versions of a video project
in Speed Razor, you can safely experiment with new ideas by building 
upon working versions. Thus, you can have various versions of a single 
project. (Individual project workfile versions are stored in the .rzx format 
in the Razor projects folder on the C drive.) 
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To save the open workfile and make a new version:

1. Choose File>Save Version. The Save Version dialog box appears, 
prompting you to create an .rzx file under the project name.

2. As you work, make an editing change and choose File>Save 
Version again. 

1.4 Set Up Drives and Directories
As noted earlier, video and audio files need to be stored on separated, 
dedicated A/V hard drives. Take a moment to check that the Video 
(Finals) is set to the correct drive, and change the Audio (Finals) drive 
from the default (C:\Razor\Audio) to the dedicated audio drive.

11
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To set and manage project directories:

1 Choose Preferences>Directories. In the dialog box, check that you 
have established and accessed separate video and audio drives. 

2 From the group list in the upper part of the dialog box, select Video 
Finals (Media). Any associated drive appears. If no drive is 
associated, select the drive.

3 From the group list, select Audio Finals (Media) and click the 
Change button to change the default to your dedicated audio drive 
for Audio Finals (Media). 

4 When you have completed drive setup, click Close. Once you are 
finished, choose File>Save or File>Save Version.

1.5 Establish Editing Settings
Next you will set up video (compression) and audio (quality) settings for 
the project. In "editing settings," you may set how video and audio will be
input (recorded) and output (played back on the timeline). 

12
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In this case you may also establish the video file format for playback. The
playback can be set for either your VGA screen or an external NTSC (or 
PAL) monitor. For the purposes of this tutorial you will use Speed 
Razor’s realtime playback - which lets you preview effects in realtime. 

Note:  It is important to establish editing settings before you capture or 
import media to maintain consistency within a project.

To set project editing settings:

1 Choose Project>Editing Settings. 
2 Select the Final button at the top of the dialog box.

13
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Session 2: Capture

3 Because the project has audio and video, select both the Video and 
Audio boxes on the left side of the dialog box.

4 In the Video section, for Output (Playback) Device select VGA 
Screen.

5  For the Input (Recording) Device select your capture hardware if it is
not already selected.

6  For File Format choose AVI Multimedia Device. Then click the Video
File Format Setup button.

7 Select the appropriate video quality settings. These govern the video
compression level,  during capture, and playback. Once you have 
completed video quality setup, click OK to return to the Editing 
Devices and Settings dialog box.

8 In the Audio section, in Output (Playback) Device, Input (Record) 
Device and File Format, set Wave Audio Device. Then click the 
Output (Playback) Device Setup button and select 16 bit, 44.1kHz 
stereo settings. Click OK.

9 Click Close to apply the settings to your project.

Note that your video setup options vary according to your video capture 
hardware. For more information on these, see the Speed Razor Users 
Guide. Also, the video compression level you choose will depend on your
capture hardware capacity, and available drive space. A higher data rate 
setting results in higher quality and larger video files. 

14

For more 
information on 
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compression 
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These settings will not affect the execution and completion of this tutorial 
but they are important to note when digitizing and outputing to tape.

1.6 Set Scrub and Preview 
Preferences
In adition to realtime playback SR provides flexible preview and 
scrubbing options that make it easy for you to view and scrub through 
you project quickly, whether you are previewing to the VGA screen or 
external monitor..

In the Scrub and Preview Preferences dialog box, you’ll see options for 
previewing video when trimming and scrubbing. Speed Razor provides 
you with the freedom for realtime playback of effects and transitions on 
the VGA screen.

You may select the preferences  for quick low resolution scrubbing, and 
for high resolution preview of frames. 

For the purposes of this tutorial you will scrub and preview only to the 
VGA monitor.
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To set video preview preferences:

1 Choose Preferences>Scrub and Preview Preferences. In the 
dialog box, the default scrub size settings are optimized for your 
video capture hardware. Leave the preview render size at the 
default. 

2 In "When Scrubbing on Realtime Render Areas Preview To," select 
"Computer Screen Only."

3 In "When Trimming Preview To," select "Computer Screen Only."
4 Select "When Dragging Items Scrub the Background." This lets you 

preview video as you overwrite clips on the timeline.
5 Click OK to apply the settings and close the dialog box.

1.7 Customize Speed Razor
When starting a project, or when you want to establish default settings 
for Speed Razor, you can apply start-up, interface, and editing 
preferences. We will take a few moments to adjust some of these now. 

Set Project Timecode
You may set the starting point for the project at any point on the 
Composition window timeline. You also have other timecode setting 
options. This figure shows the timeline point and a selected timeline 
area.

To set timeline preferences:

1 Choose Preferences>Timeline Preferences or right-click the 
Timecode bar at the top of the Composition window timeline.             

17

See "Set Project 
Timecode," in 
Chapter 2 of the 
User's Guide. 
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2 Select a starting time—in this case select the 0 mark (0:00:00.00).
3 Select a mode for labelling the timeline: NTSC users, select "Time," 

and leave "Drop-Frame," clear. Then click OK.

Customize Your Tool Bar and Other Interface 
Preferences
Create a tool bar with the commands you use most often by choosing 
Preferences>Tool Bar Preferences. For now, you will add the Scrub 
A/V button and Razor tool (if these are not already on the toolbar.)

To modify the tool bar:

1 Choose Preferences>Tool Bar Preferences.

2 From the All Commands section, select Scrub A/V, and click Add to 
Toolbar.

3 Next add the Razor Tool button, and then click Close.

18

See "Customize 
Speed Razor," in 
Chapter 2 of the 
User's Guide. 
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Interface buttons are sized according to font and button preferences 
chosen in the Interface Design dialog box (Preferences>Interface 
Preferences). There you can also customize how clips, fonts, and the 
backgrounds appear.

Save Preference Settings
Once you have established preference settings, you may save these to 
apply them to the project. 

To save preference settings:

1 Choose Preferences>Save Settings on Exit so it is checkmarked.
2 Choose File>Save or Save Version to store the settings.

Now setup is complete and you are ready to imput media and begin 
editing the project.

19
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Session 2: Library Setup and 
Storyboarding 
In this session you will begin setting up the opening video sequence in 
the tutorial by importing files and using the Speed Razor Library as a tool
for organizing, storyboarding, rough-trimming and playing back video. 
This section covers:

 Importing files to Speed Razor.
 Filtering items in the Library by keywords and other categories.
 Storyboarding, trimming and playing back items and groups in the 

Library.
 Placing items and groups on the Composition window timeline.

2.1 Import Files to the Library
Video and audio for the tutorial project comes on CD. To edit these 
clips in Speed Razor, you will need to first copy them to your local 
drives.

Copy Files from the CD
Before we start editing we need to import the footage files . And 
before we import footage files we should copy them to the  alocated 
discs.

To import files from CD:

1. In Windows/NT Explorer locate the drive that contains your CD.
2. Copy the folder “Video AVIs” to your video drive and put it in the SE 

tutorial folder. 

21
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theUser's Guide 

Output video 
source is revealed 
over input or 
background video

Select a transition or 
effect to view its 
sources 

Crop Effect: Drag 
nodes to adjust crop. 

Iris Transition: Drag 
node to adjust iris 
center. 



Session 3: Library Setup and Storyboarding

3. Copy the folder “Audio WAVs” to your audio drive and put it in the SE
tutorial folder.

Import Video and Audio
Once you have the files copied to your local drives, importing them 
into Speed Razor is a simple process.

To import video and audio files to the Library:

1. Click an empty cell in the library. 
2. Chose Add Media.
3. Navigate to your video drive.
4. Sellect the Following clips( by dragging a box over them): 03,04, 

05,06,07,08,  28, 33, 34, 35, 36, (29, 10, 37 Clips will be added 
later). Click Open. The video clips appear in the library. 

5. Next add the audio clips. Click on an empty cell in the library and 
choose Add Media.

6. Navigate to your Audio Drive and select Audio01, audio02 Files. 
Click Open. The Audio clips show up in the Library window.

Import Effects and Transitions
Although you will not be using transitions and effects until later in the 
project, let's import some of these now. You can easily import files at any
time into the project in a number of ways:

 Click an empty Library cell and select from the menu.
 From the File menu, choose Add Media, Add Transitions, or Add 

Effects.
 Drag items directly from Windows NT Explorer into the Library.

22

See "Import and 
Manage Files," 
Chapter 4 of the 
User's Guide 
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To add effects to the Library:

1 Choose File>Add Effects, or click an empty Library cell and from 
the menu select ADD EFFECTS. The Add Effects dialog box opens. 

2 From the effects listed, choose imagefilter.vfx, titles.vfx, and any 
other files you want to try from the list. For multiple files, drag the 
cursor over the list.

3 Click Open, or drag the item(s) to the Library. The icons appear in 
the Library along with all the rest of the media.

4 Next add the transitions. Choose File>Add Transitions or click an 
empty Library cell and follow the steps 1-3. Add the Crossfade and 
Wipe transitions. Import as many different transitions and effects as 
you want.

2.2 View Items in the Library
Now your Library shows icons for all items just imported. You may set 
the Library to view items in Icon or List mode by clicking on the 
ICON/LIST button in the library toolbar. Icon mode is best for 
storyboarding, while List mode lets you view information and add notes 
to items. The following figure shows the Library in List mode.

23

Select multiple items 
and click Open or 
drag to Library

Output video 
source is revealed 
over input or 
background video

Select a transition or 
effect to view its 
sources 

Crop Effect: Drag 
nodes to adjust crop. 

Iris Transition: Drag 
node to adjust iris 
center. 



Session 3: Library Setup and Storyboarding

You can quickly view items in preset categories. Items in the Library start
out in three categories, (ALL, TYPES MEDIA, and TYPES PLUG IN) 
which you can add to and change.  

 

 Click the Show List to view the Library categories 
 Click on a category to show items in it. To view effects and 

transitions only, select Show>TYPES PLUG IN.
 To scroll through each list, press SHIFT and DOWN ARROW.

2.3 Add Item Notes 
Speed Razor lets you add notes to clips upon capture or batch capture 
and at any time during a project to help you organize your work. Before 
sort by key words you will first add notes to several video items in the 
Library. 
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To add notes to items:

1 Set the Library in List mode. Drag out the right side of the library until
the notes field is visible.

2 Click in the field of clip 28 and type “Entertainment neon”. 
3 Click in the field of clip 34 and type  “tdk neon”. 
4 Type keywords in the fields for the other clips. For help you can refer

to the list on p.20 (3.1 import files to library)

2.3 Create Keyword Categories
You can also create your own categories for Library and items based on 
keywords and perform keyword searches. Now you can create new 
categoties based on file types and other ….?????? Such as keywords.

To filter the Library with keywords: 

1 In the Library Show list box, click the word ALL to select it, and type 
"neon" Then click anywhere on the Library. Items with this word in 
their notes appear in the new group. Click the Show List arrow button
to see the new category added to the list. This new category is called
NOTESneon

2 To add an item to the "NOTES neon" category, click Icon/List to set 
the Library in List mode and select Types Media from the Show List.

3 For the item "clip35" select its Notes field and add the word "neon" if 
you haven’t added this word to the notes already.

4 In the Library Show List, select the group " NOTES neon."

Tip: To make other item categories based on date, file type, and other 
criteria, choose Library>Modify Show List from the Composition 
toolbar.
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2.4 Change Icons 
By default, icons in the Library are drawn from the first frame of a video 
clip. You may want to change the icon for a library item so it best 
represents the file's content. You can do this in the Item Info (Trim) 
window.

     

To change a Library item's icon:

1 In the upper left of the Library, click the Icon/List button to set the 
Library in Icon mode. Then select Clip 08.

2 Open Item Info (Trim and drag the slider through the clip to find a 
frame that better represents the content of the clip.

3 Click the ICON button in Item Info (Trim). The new icon appears.
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2.5 Storyboard Items in the Library
Keeping in mind that the video project opens with a short sequence of 
straight-cuts timed to a music beat, we can start organizing video shots 
in the Library. Let's arrange the first five video clips in the project. 
Storyboarding is a useful way of quickly organizing shots for a rough edit 
in the Library. Later in this session we'll trim these clips and place the 
group in that order on the Composition window timeline. 

To storyboard items in the Library:

1 While the library is in Icon Mode, click the Sort By button and make 
sure Drag & Drop is selected from the menu.

2 Click, hold, and drag clip08 to the first square in the Library. 
3 In the Library, move clip35 next to clip08, clip34 next to clip35, and 

clip33 next to clip34.
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3.51 Using the Preview Windows
Now that we have Preview preferences established, let's take a quick 
look at how the Preview windows display video items.

 Select clip05 in the Library. Notice the Trim In and Trim Out Preview 
windows show the item's first and last frame, and the Playback 
window displays the frame at the slider's position in Item Info (Trim). 

3.52 Play Items and Groups 
Let's start selecting and playing back individual items, and then groups in
the Library. 

Double-click clip08 in the Library to play it back on your monitor. Click the
item again to stop playback, or click the Stop button on the Composition 
window button bar. (The ‘Play’ button turns to ‘Stop’ during playback.)

Double-click audio02 to play it back. Notice the VU/Peak meter indicate 
volume levels.

Next, let's make a group of video items in the Library, and play it back as 
a straightcut sequence. To select a sequential group press the SHIFT key.

 Select clip08, then press SHIFT as you select clip33. The group is 
selected with clip33 the most highlighted. Item Info (Trim) now reads 
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“Item Info - Multi Selection (in Library).” Then click Play in Item Info 
(Trim). 

To select non-sequential clips for playback press the CTRL key and 
sellect the next clip . 

 Select Clip04, then holding down CTRL select Clip08 and Clip34. 
Then click Play in Item Info (Trim). 

Note that the last selected item in the group appears with solid 
highlighting, this means you can trim it separately while keeping the 
group intact.

2.6 Trim Items in the Library
Now that we have a general order of clips for the opening sequence, we 
can begin trimming individual items before placing these on the 
Composition window timeline. For this we'll use the Trim tab of the Item 
Info window.

In Item Info (Trim) you have a variety of tools for trimming, selecting, and 
playing back items. To trim, you can adjust item timecode, lock aspects 
of an item as you trim, play back or scrub items as you mark trim points, 
and split an item at a selected frame. When you trim an item in the 
Library it affects its original length as placed on the timeline.

The following screenshot highlights some of the key features in Item Info 
(Trim) with an item in the Libary selected. (We'll go into more detail about
trimming options as we edit on the timeline.)
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Clip 08 has some unnecessary footage at the begging and the end. To get rid off 
it even before placing it on the time line, we will trim it in the library.

 To trim an item in the Library:

Select clip08 in the Library, and in Item Info (Trim), click the PLAY button
to view the clip. 

1 Move the scrub bar in Item Info (Trim) to where the tittle changes into
a shot of the buses.

2 Click MARK IN.
3 At the end of clip 08 the title of clip 09 is still attached.  Go to a point 

right before it and click the MARK OUT button in Item Info (Trim) or 
press the O key. The new Out point is displayed in Trim Out and the 
blue area of the slider is adjusted.

4 In Item Info (Trim), click the PREVIEW button and watch the clip play
the marked range. Note that if you select the PLAY button or 
spacebar. The clip plays from the current position. 
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You can now review clips 3, 4, 6, 7, 8, 28, 33, 34, 35 and 36, and trim 
unneeded areas - such as titles or overlapped material from other clips. 
We can be more selective about which parts we want to use later on in 
the tutorial.

2.7 Split and Rename an Item in the 
Library
We’ve already trimmed clip05, but on second thought, we may need the 
second half of the clip. In this case we can split the item, and then 
rename the second created item. After splitting an item, both items can 
be restored to the original clip's length. 

To split and rename item in the Library:

1 Select clip05 in the Library, and open Item Info (Trim), unless you 
already have it open.

2 Re-establish clip05 to it's full length by dragging the slider in Item 
Info (Trim) all the way to the right, and then click MARK OUT.
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3 Scrub the slider to find the point at which the scene changes from 
walkers on a sidewalk to a street market.

4 Click the SPLIT button or press the INSERT key. The new IN point is 
displayed in Trim IN window and the blue area of the Item Info (Trim)
slider is adjusted.

5 In Item Info (Trim), click the PREVIEW button and watch the clip play
the marked range. Note that if you select the PLAY button or press 
sPACEBAR. The clip plays from the current position. 

6 The second item, also named "clip05" is created in the Library. 
Select it. You'll see it's new Source In and Out timecode in Item Info 
(Trim). 

7 To rename it, highlight its name in the Library, and type in "clip05" or 
a descriptive title, such as ‘sidewalk walkers’.

8 Name the other clip “clip05A” or  ” traders”.
9 Choose File>Save Version and apply the auto-named workfile 

version .name.

2.8 Place Items on the Timeline
After setting up a rough sequence and playing back items in the Library, 
now we're ready to place groups and individual items on the Composition
window timeline. 

3.81 Place the Group
First let's place the group of items selected earlier in the Library. When 
you've selected a group in the Library, simply click any item in the group 
and drag it to the timeline. The group appears as a sequence of straight 
cuts on the timeline. 
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To place a group:

1 Select the group clip08, clip35, clip34, clip33 in the Library by 
clilcking on the clips and holding down the CTRL key. 

2 Click any item in the group, hold, and drag the group to the 
beginning of the first track on the Composition window timeline.

3 As you drag, a gray block moves with the mouse. Move the mouse 
so the block begins at the start of Video V1 (00:00.00.00). Then 
release the mouse. The four clips appear in order on the timeline.

3.82 Place Individual Items
Next let's add clip28 after clip33 (the last clip) on track 1 of the 
Composition window timeline. You have two options for placing individual
items from the Library: drag and drop, or right-click. We'll use the right-
click method to quickly place the item.

To place a clip by right-clicking:

1 Select clip33 on the timeline.
2 Right-click clip28 in the Library. It's trimmed version (as it was 

trimmed in the Library) appears after clip33 on the timeline.
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When you are finished, choose File>Save Version to save your work, 
and you're ready to move on to next session, "Edit Video and Audio on 
the Timeline." 
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Session 3: Edit Video and 
Audio on the Timeline 
In this session you'll cut the opening sequence—a series of short video 
shots set to a background music beat—on the timeline. To do this, you'll 
set up markers and trim clips using a variety of methods. Along the way, 
you'll master zoom shortcuts, and become familiar with some of the wide 
range of editing preferences and shortcuts Speed Razor provides. Topics
covered in this session include:

 Zooming the project timeline.
 Inserting clips on the timeline.
 Moving and editing clips in standard and "Ripple" modes, and 

undoing edits.
 Playing back selections on the timeline.
 Setting markers to audio waveforms.
 Overwriting video, using video layers.
 Setting Snap To for clips.
 Trimming methods, including Source and Result timecode 

adjustment, and trim shortcuts. 

Although you might typically first lay down a background music track and 
then cut video clips to it, for purposes of this tutorial we'll start by placing 
video on the timeline, and then adding audio.
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3.1 Zoom the Timeline
Before beginning to trim clips, it is useful to master zooming and moving 
around the Speed Razor timeline. This will help you navigate the timeline
as the project grows. You can view clips on the timeline at intervals 
ranging from single frame to the entire project, and change views 
horizontally and vertically:

 Right-click an empty area of the timeline, press the SHIFT key, and 
move the mouse: 
 left to zoom in horizontally
 right to zoom out horizontally
 down to zoom in vertically (tracks enlarge)
 up to zoom out vertically (tracks grow small).

Try some other zooming methods:

 Zoom a selected area by drawing a bounding outline on the timeline. 
Press CTRL, right-click, and drag to draw a box. Then release the 
mouse to view the zoomed area.
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 Revert or undo the zoom press shift+z, or choose Zoom Undo on the
tool bar.

 Zoom at various time levels from single frame to 10 seconds: Press 
CTRL and a number between 1 and 8 on the keyboard 

View the entire project: Press CTRL+HOME.

3.2 Splice Insert a Clip 
In the last section you placed a group on the Composition window 
timeline and added clip28 by right-clicking it in the Library, but now we'd 
like to splice insert clip04 to follow clip33 and precede clip28. 

To splice insert a clip, simply right-click an item in the Library to insert it 
after the selected clip on the timeline. How the clip is inserted depends 
on whether the timeline is in "Ripple" or "Non-Ripple" mode.

 In standard, "Non-Ripple" mode, the clip to the right of the insert 
moves down a track to accommodate the clip. 

 In "Ripple" mode (activated temporarily by pressing the R key as you 
edit) the clip and all clips to the right of the inserted clip move to the 
right. 

In this case we want clip28 to "slide" to the right as clip04 is inserted so 
we'll use Ripple mode. But first, let's see what happens in standard (non-
Ripple) mode.

1 Select clip33 on the timeline
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2 Right-click clip04 in the Library. It is placed on the timeline after 
clip33, and clip28 moves down a track.

3 Undo this edit using any of the following options: Choose Edit>Undo
and select the top two edits from the Undo List, click the Undo button
on Composition Window twice, or press CTRL+Z on the keyboard 
twice. (To adjust the maximum levels of undo, choose 
Preferences>Levels of Undo and select 10 from the submenu.) 

Now we're ready to insert clip04 in Ripple mode.

1 Select clip33 on the timeline in front of the insert point.
2 Press and hold the R key as you edit to temporarily activate "Ripple" 

mode.
3 Right-click clip04 in the Library. It inserts after clip33 and before the 

following clip. 
4 Release the R key.

Tip: Press ALT+R or choose Edit>Ripple Mode to set Ripple mode.
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3.3 Play Back Video on the Timeline
Next, let's play the sequence back. This is a good opportunity to look at 
the various ways you can play back video and audio on the timeline—
using mouse and keyboard shortcuts, buttons, and menu commands 
(Edit>Timeline Selection). Let's try some of these now.

 Press CTRL+SPACEBAR to play back the entire timeline sequence. 
Press SPACEBAR to stop play. Press SPACEBAR again to resume play 
from that point on the timeline.

Try some other methods of selecting and viewing video.

 Select an area with the Preview Bar: On the Composition window, 
click the Preview bar just above the timeline, and drag to highlight an
area, then press ALT+SPACEBAR to play the area.

 Play the video sequence from the pointer’s position: Click the Play 
button at the top of the Composition window.
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 Select a track: Click the V1 number button on the left side of the 
Composition window timeline to play all clips on video track one.

 Double-click any item on the timeline to play it back.

3.4 Set Markers to Audio Beats
To cut the video shots to a beat, we'll need to lay down our background 
music track, so let's do that now, and then place markers on the timeline.
Markers can be added in various ways: according to a set time interval, 
during playback, or individually according the pointer's position. 

As you set up the timeline to add markers, you'll also become familiar 
with some of the navigational tools on the Composition window. These 
are indicated in the figure on the left.

To add an audio track and set markers:

1 Set up the Composition window to view audio and video by adjusting
the Splitscreen bar and/or track resize buttons as needed (see figure
on left).

2 Drag or right-click the audio file “audio02” onto the first audio track 
(A1) of the timeline so that it starts at the beginning of the project 
(0:00:00.00).

3 Zoom to a selected area of the timeline: Press and hold CTRL as you 
drag the mouse on the Preview Bar so that it extends just past the 
first clip (clip08).

4 Choose Preferences>Loop Playback.
5 Press ALT+SPACEBAR to play this selection. Listen to it a couple of 

times. You will hear a strong beat approximately every half second.
6 As the audio plays at the sound of the beat, press TAB to place 

markers for the first nine beats. 
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You'll see that the first marker (on the left) is numbered "0." These are 
then numbered sequentially to the right. Even if your sense of timing is 
acute, you may want to check the placement of markers for accuracy. 
For this purpose, Speed Razor provides audio waveforms as a visual 
cue. 

To mark audio beats with waveforms:

1 Select the audio clip and choose Media>Show Audio Waveform. 
Then maximize the audio track by choosing View>Maximize Audio 
Height or clicking the audio Maximize button on the right side of the 
Composition window.
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2 Click on Marker 0 and drag it along the Timecode bar. A vertical line 
moves over the waveform and the timecode is indicated on the 
Composition window shuttle bar. (If you need to zoom in for more 
accuracy, press CTRL+2. Zoom in and out by pressing CTRL and any 
number key from 1-8.)

3 Press ALT+M to select Marker 1. Drag it into position on the timeline.
4 Continue selecting each subsequent marker or if you rather work 

with numbers choose Edit>Markers, then click the Modify button 
and enter new timecode positions for markers . Note that you can 
also add notes to your markers.

Tip: To delete a marker, simply select it and press DELETE or drag it up 
away from the timeline. 
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3.5 Layer Video Clips on the Timeline
Now that you've got markers set to beats in the music, you can quickly 
establish the opening sequence of video shots. For some continuity in 
the opening sequence, we'll have the first clip play continuously, with 
short cuts interspersed over it. 

To "overwrite" a video clip, we'll place video clips on Speed Razor's 
timeline, which allow for unlimited layers of video. When you place a clip 
on track 2 (V2) it plays over, or "overwrites," video on V1.

The following screenshot shows clip35 overwriting clip08. It also shows a
gap left in the timeline after moving clip35, because Speed Razor is set 
to the default (non-Ripple) editing mode.
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To overwrite a video clip:

1 First, make sure 
that you have at 
least two video 
tracks visible in 
the Composition 
window timeline. 
If  the waveform 
of the audio clip is
active, turn it off 
by choosing 
Media>Hide 
Audio Waveform. 
If you need to 
zoom out, press 

CTRL+5.
2  Click the left side of clip35 and drag it to Video track 2 (V2) and left 

underneath clip08. (When you select the clip make sure the cursor is
an arrow, not double-diamond shape.) Notice that the clip does not 
move frame by frame, but snaps to markers. 

3 Move clip35 so that it snaps to the first marker, Marker 0. Then zoom
in by pressing CTRL+3, and move to the beginning of the timeline by 
either right-clicking an empty timeline track and dragging the mouse 
to the right, or move the window scroll to the left.

4 Select an area on the Preview bar from the beginning of the project 
to just after clip35, and play this back by pressing ALT+SPACEBAR. 
The buses clip (clip08) plays first, then cuts to the neon sign (clip35) 
at the first beat. This then cuts back to the buses once clip35 
finishes.

Note that video clips have a video opacity level that can be adjusted. 
Choose View>Show Video Opacity Graphs to see this graph line. 
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3.6 Set Snap To and Move Clips 
As we saw in the last section, to move a clip on the timeline, you can 
simply click and drag it to a new position. As you move a clip, it "snaps 
to" markers or other clips nearby. You can easily adjust how items snap 
to each other as they draw within a set range on the timeline. 

 Choose Preferences>Snap To Preferences and see that "Snap to 
Video Items" and "Snap To Markers" are selected, the "Dragging 
Snap To Strength" is 50, and S key 0. 

Tip: To temporarily turn off Snap To while moving a clip, press the S key 
as you drag the clip. 

 To see how Snap To works, select clip35, hold down the S key, and 
drag the clip. It will move frame by frame.

When moving clips on the timeline it is important to note that where on a 
clip you select determines how the clip snaps to other clips or markers. 
To move a clip by its In point, select its left side. To move a clip by its Out
point, select its right side. Let's try it.

 Select clip35 by its left side and drag it to the right. The pointer on 
the timeline moves to the In point of clip35, and the In point will snap 
to Marker 1. Then undo this move by pressing CTRL+Z.
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 Select clip35 by its right hand side and drag it to the right. The 
pointer moves to the Out point of clip35 and the Out point will snap to
the next marker. Then undo this move by pressing CTRL+Z.

3.7 Trim Video Clips on the Timeline
In this section, we'll trim each video shot in the introduction sequence to 
match the markers set up on the timeline. We'll look at various methods 
for trimming, and also some basic ways of reading timecode on clips. In 
Speed Razor, you can trim clips by using keyboard and mouse shortcuts,
by using options in the Trim tab of the Item Info window, and by dragging
the edges of a clip on the timeline. The following screenshot highlights 
some of the trimming tools in Item Info (Trim).

First we'll set up clips to the length we want on the timeline, and then 
refine the In and Out points for each clip.
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4.71 Trim by Dragging Clip Endpoints
Perhaps the simplest way to trim clips on the timeline is by simply 
dragging the In or Out edge of the clip. As you trim, notice that the Item 
Info (Trim) window slider has adjusted to indicate the new trimmed length
of the clip, and the new Source In and Out timecode.

To trim by dragging an end point:

1 Set the In point of clip35 to Marker 0 if it is not already set.
2 Click the right edge of clip35 (the pointer changes to a double-

diamond shape), hold the mouse button down, and drag to the left. 
The clip shortens, and the change is indicated in Item Info (Trim).

3 Press the s key and click and drag the end point. Note how it now 
snaps to the markers in turn.

4 Adjust the end point so it snaps to Marker 1.

4.72 Trim with a Mouse and Keyboard Shortcut
Dragging the edges of a clip is useful, but there are quicker and more 
accurate methods of trimming, including the following combination 
mouse and keyboard shortcut. Let's try this out on clip35, but first we'll 
need to restore the clip’s original length on the timeline. Any clip that is 
trimmed can be easily restored to its original length.
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 Select clip35 on V2 of the timeline and drag its right edge. Notice the
blue area of the slider in Item Info (Trim) adjust to the restored 
length. 

 To trim clip35 with a shortcut: Press CTRL+SHIFT and click on clip35 
at the Marker1 position on the clip, then drag to the right. The new 
Out point is established where you clicked. (CTRL+SHIFT and drag to 
the left trims to the In point.)

4.73 Preview a Trim Area 
Now that you have your first overwrite edit positioned and trimmed, let’s 
preview it on the external video monitor. 

To preview a trim area:

1 Clear Preferences>Loop Playback.
2 Select an area on the Preview bar surrounding the clip and preview it

by pressing ALT+SPACEBAR.
3 Select clip35 and press the COMMA key, or click the TO IN button in 

Item Info (Trim). The In point of the clip is previewed.
4 With clip35 still selected, press the PERIOD key, or click the TO OUT 

button in Item Info (Trim). The Out point is previewed.

Tip: Set the length to preview around the trim In or Out points by 
choosing Preferences>Trim Preferences.

4.74 Trim By Marking In and Out Points 
Now let's overwrite another part of clip08 by positioning a second clip on 
V2, between markers 2 and 3. This time you'll use the Mark In and Mark 
Out options in Item Info (Trim) to trim the clip.
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To trim by marking In and Out points:

1 Select clip34, drag it to V2, and move it to the left so its In point 
starts at Marker 2.

2 With clip34 still selected, in Item Info (Trim) click the slider and drag 
it until the pointer on the timeline approaches Marker 3. Then click 
the MARK OUT button in Item Info (Trim) or press the o key. The clip
is trimmed.

Move Clips on the Timeline
As with clip35, when you moved clip34, this left a gap on V1 of the 

timeline. In Speed Razor you can move clips individually (this is the 
standard mode for editing), or collectively by using Ripple mode.

To move clips in Ripple mode:

1 Zoom out so you see most or all video clips on the timeline, using 
any of the zoom shortcuts.

2 Press R and while still holding this key, select the left side of clip33 
and drag to the left. Clip33 and clips following it on the timeline move
to the left.
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3 Release the R key to turn off Ripple mode. 

Tip: Select “Ripple Trimming” in Item Info (Trim), to move other clips on 
the timeline with a trimmed clip. Clear "Ripple Mode" to keep other clips 
in position, adjusting only the trimmed clip.

4.75 Trim by Adjusting Source and Result Timecode
As you trimmed any of the previous clips, you may have noticed Source 
and Result timecode changes in Item Info (Trim). Source timecode is the 
clip's individual timecode measurement. Result timecode indicates the 
clip's position on the timeline. The following screenshot shows Source 
and Result timecode in Item Info (Trim) for clip08 on the timeline. Your 
timecodes will vary depending on how much and where you have 
trimmed items.

  First select clip08 on the timeline and then select Item Info (Trim).
 Select clip35 on the timeline. Its Source (individual clip timecode) 

and Result (timeline location timecode) In and Out points appear in 
Item Info (Trim). You can change them directly there to trim the clip. 

 Now select any clip in the Library. No Result time is listed, because 
the item is not on the project timeline.

Mouse and Keyboard Shortcuts 
We'll now place a third clip on V2 between markers 4 and 5. This time 
you'll quick cut a clip and then fine trim it using the shortcut keys. These 
key combinations are useful when making frame-by-frame adjustments 
on the timeline.
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1 Select clip33, drag it to V2, and move it to the left so its In point 
starts at Marker 4.

2 Press the CTRL+SHIFT keys together, and click on the clip at Marker 
5, then drag to the right. The clip is cut.

3 With clip33 still selected, press ALT+RIGHT ARROW. The Out point 
extends one frame. ALT+LEFT ARROW shortens the Out point by a 
frame.

4 Now press SHIFT+LEFT ARROW. The In point extends back one frame. 

Enter Timecode
Speed Razor provides a variety of other shortcut keys for trimming by 
timecode. In addition to adjusting Source or Result timecode frame by 
frame in Item Info (Trim), you can type in a new frame number. Let's try 
this with clip33.

Clip 33 has a qiuck shot of another clip in its beginning . So lets try and 
eliminate the first 5 frames form the clip.

To trim by entering timecode:

1 Select clip33 and lock its length in Item Info (Trim).
2 Press SHIFT+COMMA or double-click it. This highlights the Source In 

timecode in Item Info (Trim). 

different times

3 Enter the number 5 and the plus sign key (5+) to add five frames to 
the source in point. 

 different times

4  Preview the edit. Note that clip does not have end of the different 
clip in its beginning. Note that the length remains the same.
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Tip: Enter the plus sign key and then the number to change the timecode
aspect to that number of frames. For example, enter +5 to Source Length
to change its length to 5 frames. TO select Source Out timecode, press 
SHIFT+PERIOD. To select Result In timecode, press ALT+COMMA.

4.76 Slide Trim: Lock a Clip’s Length as You Trim
On the previous clip, clip33, we locked its length. When trimming, you 
can maintain the length of cuts while changing Result or Source In or Out
points. In Item Info (Trim), choose what aspect of a selected clip—its 
Source In, Source Out, or Length—you want to lock, and then trim the 
clip.

To trim a clip with locked length:

1 Drag clip28 to V2 on the timeline so its In point snaps to Marker 6. 
2 Trim its Out point to snap to Marker 7 and preview the edit.
3 With the clip still selected, in Item Info (Trim) select the Lock button 

next to View Len and clear Ripple Trimming.
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1 Using the scrub bar select a new frame for an In point. Try a point at 
which the neon lights turn on.

2 Click the MARK IN button. Note that the clip length remains the 
same, but the position of the marked blue region in Item Info (Trim) 
reflects the new In point.

3 Preview the edit by clicking TO IN and then PLAY.

To mark the clip's Out point do the same, this time using the MARK OUT 

button. Let’s now place one more insert and see what our edit looks like:
1 Move clip36 from the Library to V2 of the timeline so that its In point 

snaps to Marker 8.
2 Trim the end point to Marker 10 using any one of the methods 

explained in the previous section.
3 You may want to lock its length to select a different section of the 

clip. If so, select the clip and in Item Info (Trim) select its View Len 
Lock button and look for a better in point.

4 Preview this section.
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4.77 Trim to Fit a Gap
By now you have an edit that matches the beat of the music. It’s okay, 
but we can improve it by replacing the last two shots of the buses with 
more exciting shots.

There are several ways of achieving this. We could trim clip08 on V1 
back to Marker 4, then place a new clip after it. But since we're 
experimenting, lets look at a more flexible approach.
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To place video in a gap:

1 Select the clip04 item in the Library, and play or scrub through it to 
find an appropriate In point. 

2 Mark its In point by clicking the MARK IN button in Item Info (Trim). 
Then click the Lock button next to View In to lock its In point. 

3 Drag clip04 to V2 of the timeline in the gap between clip33 and 
clip28. Notice how the clip fits to fill the gap, with its Source In point 
unchanged.

4 Preview the edit. If you want to change the In or Out points, select 
the clip and in Item Info (Trim) select its View Len Lock button

5 Select clip07 in the Library and in Item Info (Trim), select the Lock 
button next to View Out to lock the Out point.

6 Drag the clip from the Library onto the timeline, placing it in the gap 
between clip28 and clip36 on V2.

7 Preview the edit. This time, because the Out point of clip07 was 
locked its In point moves to fill the gap.
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3.8 Complete the Intro Sequence
Once you have completed trimming, you're ready to lay in the remaining 
video shots for the introduction sequence. Using the figure below as a 
visual guideline, complete the intro. 

This has already been done. Except that the clips are on V2

To complete the intro:

1 Trim clip08 so that it ends at Marker 4.
2 Move clips 33,04, 28,to v1:

 Select them by dragging a bounding box around them.
 Go to Edit>Cut or  Ctrl+X .
 Then Edit>Paste or Ctrl+B
  move the striped rectangle to V1 and click on the track. It 

expands positioning the clips at their proper places.
3 Select clip07  and place to follow  V1, beginning at Marker 7 and 

ending at Marker 8.
4 Select and position clip36 after clip07, beginning at Marker 8 and 

ending at Marker 9.
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5 Trim the clips and playback the sequence until you are satisfied with 
the cut.

Once you have the initial short sequence, go ahead and fine tune some 
of the edits by adjusting clips Source or Result In and Out points. You've 
now completed the intro to the video. In the next section we'll start mixing
the audio tracks. 

 Choose File>Save Version if you haven't done so recently to save 
your work.

Session 4: Mix Audio
In this session you'll add a narrative audio track to the project and mix 
this with the background music track—both in realtime and by adjusting 
volume level nodes on the clip. Then you'll begin setting markers to 
breaks in the narration, and add fades to audio using shortcuts. Along 
the way you’ll become familiar with the various audio mixing and 
monitoring tools in Speed Razor. This session covers:

 Monitoring audio volume with the VU meter.
 Muting audio clips and turning off video clips on the timeline.
 Adding notes to markers.
 Splitting a clip on the timeline.
 Using Item Info (Audio) controls to mix audio in realtime.
 Adjusting volume on audio channel graphs.
 Using shortcuts to perform audio fades and crossfade.
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4.1 Monitor Audio Levels with VU 
Meter
Before we start mixing audio lets take a moment to look at the Speed 
Razor VU meter. Most importantly, the VU meter helps you prevent audio
oversaturation—audio that exceeds the levels of safe playback. 

 Double-click the background music clip audio02 on the timeline and 
watch the VU meter.

As the audio plays you'll notice two bars on the meter rising and falling to
indicate peak and average volume levels. It functions in the same way as
the VU meter in the Batch Capture window and Capture dialog box.

Note: As you go through this tutorial, especially when overlaying audio 
tracks, use the VU meter to monitor volume levels. If volume 
oversaturates during playback, Speed Razor provides a message 
allowing you to lower audio levels before resuming playback. 
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4.2 Mute Audio and Turn Off Video 

. It is often useful to mute audio or turn off video clips on the timeline as 
you edit. When working with a big number of tracks it can get confusing, 
so sometimes you want to eliminate all other distractions and “see” only 
one track When a clip (or audio channel) is not activate it appears dulled.
Let’s see how this works.

 Select clip35 on V2. Then select Item Info (Video) and clear the 
Video On box. Preview the edit—the clip does not play. To activate 
the clip again, select Video On.

To mute an audio channel, clip, group, or track, make your selection, and
in Item Info (Audio) select the Mute box. 
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 Select audio02 on A1 and then select the Audio tab of the Item Info 
window. Mute the left and right channels for audio02—the clip 
appears dulled on the timeline. Leave audio02 muted for the next 
section.

4.3 Add a Narration Track
Now let's preview the voice over track (audio01). You'll also add a 
matching video track to the audio. (Remember to keep the background 
music muted for this step.)

To add the voiceover track and sync it with video:

1 Double-click audio01 in the Library and listen to the first few seconds
of the clip. It starts, "The hustle and bustle of the West End of 
London…"

2 Drag audio01 to the second audio track (A2) on the timeline so that 
its In point snaps into position at the Out point of clip36.

3 Double-click clip06 in the Library to preview and rough trim its In or 
Out points. Then right-click it to place this after the last video clip in 
the project (clip36 on V1).

4 Select audio01 on A2, and activate its waveform by pressing CTRL+W
or choosing Media>Show Audio Waveform.

5 Trim the Source In point of audio01 to approximately one second 
before the narrator's voice begins. 
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6 Hold down the S key and  Adjust the In point of audio01 on the 
timeline so that the first waveform matches Marker 9. Then select an 
area to preview around the start of the voice over and press 
ALT+SPACEBAR. Because audio02 is still muted, you'll hear the 
narration begin without the music at the start of clip06.

4.4 Add Notes to Markers
It will be useful to add a few more markers now, this time to significant 
points in the narration. To keep track of what video clips will match the 
narration, we'll add notes to the markers. 
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To add markers and notes:

1 With waveforms active for audio01, zoom in (CTRL+2) and add 
Marker 10 at the first significant wave, corresponding to "the hustle 
and bustle…"

2 Add Marker 11 at the wave corresponding to, "famous for its 
shopping…"

3 Add Marker 12 at "… street traders," Marker 13 at "… first class 
entertainment”, and Marker 14 for “… and theater” 

4 Then press CTRL+M or choose Edit>Markers. Inside the dialog box, 
highlight Marker 10, click the Modify button, and add, "hustle and 
bustle." Then click OK to close the Modify Marker dialog box. 
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5 In the Edit Markers dialog box, double-click Marker 11 to open the 
Modify Marker dialog box and add, "famous for shopping," 

6 Continue adding notes for Markers 12,13 and 14, and when you are 
finished close the Edit Markers dialog box. 

4.5 Split a Clip on the Timeline
Before mixing the audio clips, let's trim the Out point of the music clip 
(audio02) at Marker 11. To try something new, we'll split the clip and 
delete the leftover "new" clip.

To "split" trim a clip on the timeline:

1 Select audio02. Click the pointer and position it at Marker 11 on the 
Timecode bar. Then press the INSERT key or click the SPLIT button 
in Item Info (Trim). This splits audio02 at the pointer's position. 

2 Now select the second audio02 (its In point is at Marker 11) and 
press DELETE to get rid of it.

Of course it's not really gone. If you have suspicions, select audio02 and 
drag its right edge to the right. Just be sure to move its Out point back at 
Marker 11 when you're through.
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4.6 Crossfade Two Audio Tracks
Now you're ready to combine the audio tracks. You have two choices: 
Lower the music during the voice over, or fade the music out as the voice
over begins. Leaving the music at full strength migh interfere with the 
narration, and it also might cause your audio levels to go too high. So 
instead, let's try a one second audio crossfade first. With a new feature in
Speed Razor 4.0 you can apply an audio crossfade in one step.

To crossfade audio:

1 Turn on the audio channel graphs (if they're not already showing) by 
choosing View>Show Audio Graphs. White and red horizontal lines
appear on the audio clips, indicating left and right stereo channels.

2 Select audio02 on the timeline, and in the Audio tab of the Item Info 
window, clear its Left and Right volume Lock boxes. 
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3 See that the In point of audio01 is set at Marker 9 and the Out point 
of audio02 is set at Marker 11. Press and hold the SHIFT key as you 
select the audio01 and audio02 clips on the timeline.

4 With both clips selected, press ALT+C or choose Media>Audio 
Crossfade.

5 Preview the project (video and audio together) by pressing 
CTRL+SPACEBAR.

4.7 Mix Audio in Realtime
The Cross fade is too drastic and the naration is lost until Marker 11 that 
is why we are going to manually mix the audio in real time.

On second thought, the video might look a bit dry without background 
music, so let's try setting the narration over the music, but this time by 
lowering the volume of the music clip as it plays back on the timeline. 

 We'll first need to undo the audio crossfade and restore audio02 to 
its original length. 
 Unlock the Ripple Trimming mode .
 Press CTRL+Z to undo the crossfade, or choose Edit>Undo 

and select from the submenu. Then select audio02 on the 
timeline, and in Item Info (Trim), drag the slider all the way to
the right, then click the MARK OUT button.
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Using Item Info Audio
We'll use the audio mixing controls in the Audio tab of the Item Info 
window to do the realtime mix. Callouts on the following screenshot 
provide a brief description of Item Info (Audio) tools.

 Double-click audio02 on the timeline to play it back. (Notice that the 
volume faders don't move.)

To mix audio in realtime:

1 Select audio01 on the timeline. Choose View>Show Audio Graphs 
and activate its waveform by pressing CTRL+W. Adjust the 
Composition window splitscreen bar and enlarge the audio track 
(View>Maximize Audio) to view it better.
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2 Choose Preferences>Loop Playback.
3 Select the audio02 music clip on A1. In Item Info (Audio) make sure 

the Left and Right volume Lock boxes are turned off. Leave the Lock 
L-R box selected to adjust both channels together.

4 On the Preview bar, select an area for playback beginning before 
Marker 9 and ending after the nine second mark, and then press 
ALT+SPACEBAR. Play repeats until you stop it.

5 As the music approaches Marker 10, in Item Info (Audio) drag the left
volume fader to lower the volume slightly over the next three or four 
seconds. 

Once you mix the audio, you'll notice that nodes have been created on 
the audio clip as a result of the volume mix. These nodes indicate 
volume levels graphically, and they can be adjusted individually.

 Double-click audio02 to play it back. Notice the volume faders in Item
Info (Audio) move with the volume adjustment, and the decibel boxes
provide the audio level. 
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 Move the playback slider in Item Info (Audio) to the end of the clip. 
The audio levels on audio02 gradually rise after the fade you 
created, because there is always a node at the end of the clip.

4.8 Mix Audio by Adjusting Nodes
You may have gotten the right mix the first time during playback. Of 
course if you didn't, you can just remix the clip in realtime. Or, you can 
individually adjust the nodes already created. By adjusting audio nodes 
you can set bezier curves for smooth audio fades, and you can lower 
volume levels if audio has oversaturated during playback. In this case, 
we'll add a new node, lower the volume, then delete any unnecessary 
nodes, and add a bezier curve adjustment.

To adjust audio nodes:

1 Zoom in and maximize audio track 1 (A1) to see the audio nodes 
clearly. 

2 Add a new node after the last node on the clip by pressing the CTRL 
key and right-clicking on either the left (upper) or right (lower) 
channel graph.

3 Right-click the node and drag it down slightly and to the right.
4 Now let's delete any unnecessary nodes by pressing SHIFT and right-

clicking the nodes in between the first and last ones.
5 Create a bezier curve adjustment by selecting a node and pressing 

ALT as you drag from the node. 
6 When you have a fade you are satisfied with, play back the project 

by pressing CTRL+SPACEBAR.

Tip: Audio channel graphs and video opacity graph nodes are adjusted 
using the same set of shortcuts.
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4.9 Create an Audio Fade
Before closing out this session, let's add a half-second audio fade in at 
the start of the project as well as a video fade in. New shortcuts in Speed
Razor 4.0 let you do this with a quick mouse and keyboard action, and 
you can use the same shortcuts for video fades.

To fade in audio:

1 Select the audio02 clip and zoom in (CTRL+2) 
2 Press CTRL+SHIFT and right-click on the clip at the fifteen frame mark,

and then drag left. A fade up from the left edge is automatically 
applied.

3 Preview the edit. 
4 You can adjust the node by right click  and draging.
5 Do the same for Clip08 in the beginning.
6 To fine tune the fade you can grab the nodes by right clicking and 

dragging.
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That's it for this session. 

 If you have not done so recently, choose File>Save Version to save 
a new workfile of your work.
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Session 5: Add Video 
Transitions and Effects
Now that we've got a complete straight cut project, we can refine this by 
adding basic video effects and transitions at key points in the video—
such as fades in and out at the start and end, transitions timed to certain 
changes in the narration, and titles where needed. This session covers:

 Fading in and fading out Video opacity graphs.
 Adding transitions and effects to video on the timeline, and setting up

Drag and Drop Preferences.
 Adjusting transition and effect parameters.
 Making presets for effects.
 Adjusting video and text fades using shortcuts to modify video 

opacity graphs.
 Applying an effect (Image Filter) to video. 
 Adding titles with the Speed Razor Titles effect or Inscriber/CG.

When you imported files back in Session 3, you may have already 
imported the video effects and transitions for use in this session. These 
are the Speed Razor Wipe and Crossfade transitions, and the Image 
Filter Set and Titles effect. If you haven't added these files to the Library, 
take a minute to do so now. 

 Click an empty Library cell.
 Sellect add Transition  from the menu.
 Find the Wipe and Crossfade transitions in the transitions folder.
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5.1 Fade Video
Let's create a short video fade in at the start of the project and a fade out
at the end. To create fades in Speed Razor you can apply any of the 
Fade effects, or—as with audio fades—apply a fade shortcut to adjust 
the clip's video opacity graph.

To fade in video:

1 Choose View> Show Opacity Graphs. A white graph bar appears 
on video clips on the timeline. 

2 Select clip08 on the timeline and in Item Info (Video) unlock its Video
Opacity.

3 Press CTRL+SHIFT, then right-click about one half second from the 
start, and drag the mouse to the left to create the fade in. 

4 Zoom by pressing CTRL+2. You'll notice a node at the top of the fade.
Right-click and drag to position it accurately. 

5 Preview frames by scrubbing the timeline or the Item Info (Video) 
slider.

Next, move to the last video clip on the timeline, clip37, and apply a one 
second fade to it.

5.2 Drag Place a Transition 
Our project starts with an intro sequence of video shots cut to a beat, and
is then synchronized to the narration track. To accentuate the change of 
tone  of the narration track, we'll add a one second wipe transition at the 
start of the narration track, and then soften the next cut with a brief 
crossfade. As with video and audio clips, you can use the "drag and 
drop" or "right-click" methods to place transitions between clips on the 
timeline. 
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Because we already have video in place on the timeline and don't want 
to affect the placement of clips, we'll want to drag the transition into 
place. In Session 4, we set up the timeline so that clip36 is followed by 
clip06. Now we’ll add clip03 and create a Wipe transition between clip03 
and clip06.

To set up and add a transition:

1 Drag clip06 to the third video track on the timeline (V3). Then place 
clip03 on V1 in the gap left by clip06.

2  Select clip03 and in Item Info (Trim) select its Lock In point box. 
Make sure its Ripple Trimming mode box (In Item Info palette) is not 
checked.

3 Then trim the Out point.
4 Select clip06 and in Item Info (Trim) Lock its Out point.  Unlock its 

Ripple Triming mode. Trim the In point of clip06.  So there is  an 
overlap.
(Note: technically there can be an overlap created by adjusting 
only one clip)
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5 In the Library window, select TYPES PLUG-IN from the Show List.
6 Select the Wipe transition and drag it to V2 between clip03 and 

clip06. It adjusts to the overlap.
7 The Wipe transition clip appears on the timeline, its in- source being 

the clip on V1 (clip03)and the video output clip on V3 (clip06), and 
the Wipe parameters open in Item Info (Video).

Note: If using an external monitor -Transitions cannot be viewed in real 
time. First they need to be rendered.  The same goes for effects.

When you select an effect or transition on the timeline, you'll see its 
video sources in the Source In and Source Out preview windows, and its 
result in the Result or Playback preview windows. Usually the Result and
Playback will match when you are making a transition or simple effect. 
Make sure the effect/transition is selected and the Shuttle slider is within 
it. When you are compositing  multiple layers, the Result preview window
shows the result of only those layers in the composite.
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5.3 Customize a Transition
Now let's soften the edge of the wipe slightly by adjusting the transition 
parameters in the Item Info (Video) window. Speed Razor has a variety 
of transitions, For most of which you can customize the degree, 
positioning, timing and other parameters of the effect.

To adjust transition parameters:

1 Select the Wipe transition on V2 of the timeline. Its parameters open 
in Item Info (Video)

75

Drag slider to 
scrub preview the 
transition

Click Up arrow 
button to increase 
Blend

See "Adjust 
Transition and 
Effect 
Parameters," in 
Chapter 8 of the 
User's Guide. 

Opened Lock 
button: Effect 
parameter can be 
changed over time.

Output video 
source is revealed 
over input or 
background video

Select a transition or 
effect to view its 
sources 

Crop Effect: Drag 
nodes to adjust crop. 

Iris Transition: Drag 
node to adjust iris 
center. 



Session 9: Output the Video

2 In Item Info (Video) increase the Blend value to 20 .
3 Move the Shuttle slider to half way through the wipe. 
4 In the Preset box, type "Soft wipe left to right," then click the Add 

button. If you select the drop-down list button, this preset is now 
added to the list. 

Another place to adjust the transitioon is the playback window.
1 Select the transition
2 3 nodes apear on the playback screen as well as in the sourse1,2 

and result windows. .
3 By dragging on the side nodes you can adjust the blend parameter of

the transition and by dragging the center you access the rotation 
center parameter.

5.4 Quick-Drop Place a Transition
Now we'll place a crossfade between clip06 and clip10 using the Quick 
Drop method. For this, we'll want to first set up Drag and Drop 
Preferences.

 Choose Preferences>Drag/Drop Preferences. 
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 .

In the Drag and Drop Preferences dialog box you can set  how 
transitions are placed when right-clicked. In the Quick Drop Transitions 
section, you’ll see options for where the transitions will be placed (added 
to the end or beginning of the selected video clip) and how video clip 
sources will be affected (Film or Video Style). In Video Style, the Output 
source of the transition moves up in time (to the left) to accept the 
transition.  In Film Style, video clips remain in their position on the 
timeline and the transition draws from trimmed areas of the source video 
clips. To use Film Style, video sources need to have been trimmed first. 
The following screenshot shows the timeline after the transition has been
placed in Film Style.
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To "quick drop" a transition:

1 Choose Preferences>Drag and Drop Preferences and in the dialog
box, set the Default Transition Length to 15 frames NTSC. Then 
change Quick Drop Transitions to Add to End and Film Style and 
click OK.

2 Select clip10 and in Item Info (Trim) select its Lock Out point box.
3 On the timeline, select clip06, then right-click the Cross Fade 

transition in the Library. The In point of clip10 adjusts and the 
transition appears on the timeline between clip06 and clip10, in the 
created overlap. The Cross Fade parameter appears in Item Info 
(Video).

4 Select clip10 and in Item Info (Trim) you will see the new Result and 
Source In point timecode and the same Out point timecode. All clips 
remain in the same position on the timeline but frames are added to 
the end of clip06 and beginning of clip10.

Now  that  you  know  how  to  place  and  adjust   transitions  try  and
recreate the effectscut.avi look. 
AS you can see from the final version of the effectscut.avi there 
have been some other transitions placed between the remaining clips. 
Feel free to experiment with some other transitions and try and put a 
Double wipe, an Iris and a Clock  transitions.

Double Wipe- set the angle to 90 degrees. Between clip 10 and 05
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Iris-Between clip 05 and 29.
Clock- Between clip 29 and 37.

Double wipe

Iris                                     Clock

5.5 Apply an Effect to a Video clip
A couple of words on effects… 

They can be used to alter the look of a clip.

You have control over each individual property.
If the property is locked you affect the clip for the whole duration of the clip.
If you unlock  a property you can create keyframes, 

Keyframes allow you to change properties over time.
 You source an Effect by clicking on the S button on the Effect in the timeline 
and then clicking the clip.
An effect affects the clips directly above or below it.
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To apply a video effect:

1 Select clip08 on the timeline.
2 In the Library window, select TYPES PLUG-IN from the Show List. If 

you don’t have the Image Filter effect, click on the Library and select 
Add Effects to add it.

3 Right-click the Image Filter effect in the Library. It appears on the 
timeline below and sized to clip08. Its parameters appear in Item Info
(Video). 

   
4 In Item (Video), without unlocking increase the values for Brightness 

and Contrast. You can do that by clicking on the arrows or by 
grabing on a key frame and draging it up. As long as the property is 
locked you are affecting the whole clip.

But that clip appears 3 times in the beginning sequence so lets change
its appearance at least the middle section of it. 
5 Go to the gap between clip35 and clip34 on the timeline.
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6 Make sure the Effect is selected and unlock Hue rotation degrees 
parameter in the Item Info (Video ) window. Then adjust it. With the 
arrows. 

7 Notice a Key frame is created. A key frame represents a point of 
change in the parameter’s value.

8 Move it down until the busses turn green. Thus connecting the look 
of the shot  with the Green in the following Shot of the TDK sign.

By the use of key frames you have ultimate control over each 
parameter in any given point in time.

See if you can get the graph to look like that. By setting up key frames 
so that change around marker1 and marker2.
Note: put those in call out boxes:
Put the pointer on marker 1 and set the keyframe berore it.
Put the pointer on marker 2 and set the keyframe after it.

Changing the source 
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After we have changed the look of the clip with the busses it sort of 
stands out.  It doesn seem to fit with the look of the rest of the opening 
sequence.  So in order to apply the same effect and create a similar 
look we are going  to apply the effect to the rest of the clips in the 
opening sequence. 

To apply  the effect on clip 35:
1. Click on the S button in the Image filter in the timeline. This is the 

source button. A small S appears next to your arrow.
2. Click on clip 35. An S box appears on top of the clip.

3. Do the same  for clip 34.

Let us apply the same effect to clips 33 04 28 07 and 36.

In order to keep the same look in the rest of the clips  you should apply
the Image Filter to each individual clip and adjust the Saturation, 
Brightness, Contrast and Tint Hue parameters until the look matches 
the one created on clip08. 
1. Select clip 33.
2. Right click the image filter effect in the library. Notice that it  

automatically sources to the clip.
3. Go to Item Info-Video pallet  and adjust the parameters to achieve 

similar look. 
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5.6 Add Titles
For this tutorial, we'll use the Speed Razor Titles effect. Let's add some 
basic titles to the project, beginning just after the start of the voiceover 
and the video crossfade. 

To add titles:

1 If you haven't done so yet, add the Speed Razor Titles effect to the 
Library.

2 Drag the Titles effect on V4 of the timeline beneath clip06. This 
corresponds to the voice over “… the West End of London.Its 
parameters open in Item Info (Video).

3 In the text box that areas in the Item Info (Video) window, enter 
"West End" and set its alignment to left.

 

4 You can change the font by clicking on the A button next to the text 
box.

5 Preview the text Click on the Timecode bar above the effect on the 
timeline and scrub or scrub in the Item Info (Video).
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6 In the Text Size parameter in Item Info (Video), reduce the font size 
to 15 by typing in the value.  You can also adjust the size by 
manipulating the nodes in the Playback window(or any of the other 
windows). 

7 Click and drag the nodes in the Playback window to position the text 
in the video frame. The central node controls the position and offset 
of  the Drop shadow. In order to see the drop shadow click  the Use 
Drop Shadow Box in the Item Info (Video) window, right underneath 
the text box. You also have the option of adjusting the Opacity and 
Blur .

                      

8 Adjust the color by clicking any of the color  buttons in Item Info 
(Video) and select a text colorfrom the new screen. After you have 
the right color and position for text, name the preset "Westend", and 
save it with the Add button.

5.7 Fade Text In and Out
Right now, the titles just cut in abruptly onto the video at the start of the 
crossfade. We'll soften this by adding the Titles effect as an Output 
source of the Crossfade transition.
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 To add Titles as a second Output source to the Wipe transition, 
select the Wipe transition clip on the timeline, click its O, and then 
click on the Titles effect clip. Then click on the I in the Crossfade 
transition and source it to the titles effect too. 

 

If you want the text to come in after the clip is in full opacity then we can 
fade the text in and out by using the video opacity graphs. Resize the 
effect by dragging its in and out points on the timeline making it shorter 
then the video clip. 

To fade in text:

1 Choose View> Show Opacity Graphs. A white graph bar appears 
on video clips on the timeline. 

2 Select the Titles effect clip on V4 of the timeline. Press CTRL+SHIFT, 
right-click near the begining of the effect, and drag the mouse to the 
left to create the fade in.

3 Press CTRL+SHIFT,right clic near the end of the effect and drag to 
the left to create a fade out. 

4 Preview frames by scrubbing the timeline or the Item Info (Video) 
slider.
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Now that you know how to do this you can ad text to the rest of the clips 
on the timeline.

Add the following words to the appropriate clips

Fashion to clip10

Vendors to clip5

Nite life  to clip29

and Culture to clip 37

Remember when working on the titles just like with the effects you want 
the title effect that you are working on to be selected.  

Session 6: Completing the 
Project
In this session you'll complete editing the project by adding the remaining
video shots cut to the narration. This session covers:
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 Trimming and placing video clips to match markers.
 Slip trimming to offset video from markers.

6.1 Bring in new clips and Match 
Video to Audio

Import Clip10, Clip29, clip 37 from your video drive into your project:

1 Click on an empty cell in the library. 
2 Sellect Add Media
3 Navigate to the clips .
4 Sellect the clips and click Open.

Now we're ready to start matching video clips to the narration track, 
starting with clip10—the shot of shoppers outside a store window. To do 
this we'll use a combination of the techniques previously covered.

You can first set up video items in the Library and place the group on 
track 1 of the timeline, or place and trim each clip individually.

To place video clips to markers:

1 In the Library, preview clip10. Mark its In point at the change of 
scene, where the shoppers stand in front of the window. 
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2 Place clip10 on V2 and snap its In point to Marker 11. Then preview 
this edit.

3 If you are satisfied with the edit, trim the Out point of clip06 to Marker
11. Then move clip10 up to V1 and trim its Out point to Marker 12.

4 Match the second half of the split clip05 (clip05A or "traders") to "its 
street traders." Select clip05A (or "traders") in the Library and 
preview the item. Set its mark In point where the man is in front of a 
street stand. Then place it on the timeline beginning at Marker12 and
trim its out point at Marker 13.

5 Place clip29 between markers 13 and 14 (corresponding to “first 
class entertainment”).

6  Place clip37 between markers 14 and 15 (corresponding to “...and 
theatre).

7 Save the edit by choosing File>Save Version.

6.2 Slip Trim Two Adjoining Clips
Once you have the video sequence set to markers, play it back. You may
want to adjust the In point of certain video clips so that they start before 
the narration. For example let’s say you want to move the in point of 
clip10 so it starts a little bit before Marker 11 and in the same time trim 
the end of clip6.

To do this, we'll make use of the new "slip trim" feature in Speed Razor  
Simply select two adjoining clips on the timeline and drag their shared 
Out and In point to trim these. 
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To slip trim clips on the timeline:

1 Select clip6 and in Item Info (Trim) select its Lock In box.
2 Select clip10 and in Item Info (Trim) select its Lock Out box. 
3 Click an empty area on V2 below clip10, hold the right mouse button 

down, and drag a box selecting clip10 and clip6. They appear 
highlighted and the Preview windows show the Outpoint of clip 6 and
the In point of clip10. 

4 Zoom in (CTRL+2).
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5 Select the shared Out and In point of the two clips and drag to the 
left. 

You may want to adjust other video clips in the sequence to find the 
timing you like, and when you are finished, go on to the next section to 
place the closing video sequence.

6.3 Exporting to an AVI

Since the project is done lets output it to an .avi file. 

Settings for export are maintained separately from editing settings so you
have to set them up.

To export a to an AVI file:
Click on the preview bar underneath the time line and drag to select. 
Select the whole project in the timeline. (better wording)

1. Go to File >Export to a File (Selected Area).

2. In the Export to a file dialog box select the video box. Click on the 
down arrow and select a video device type. Select an AVI Multimedia
Device.

3. Click the Setup button next to the video device box. This allows you 
to set up quality and size of the exporting file. 

4. In the AVI File Setup window set the frame size to 320 by 240, leave 
the frame size to NTSC, Choose Microsoft Video 1 as a compressor 
and lower the Compression Quality.

5. Click OK

6. Enter the name directly in the next box or hit the Browse button.
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7. Check the Audio box (located directly below the video box). And click
the Interleave Audio With Video Using Video Device checkbox. 
This will attach the audio with the video in the same file. 

8. Click OK to export.

6.4 Exporting an ASF 

1. Select the area you wish to export.

2. Go to File>Export to File (Selected Area).

3. In the Export to a file dialog box select the video box. Click on the 
down arrow and select a video device type. Select a Software .asf  
device.

4. Make sure that the audio check box is checked as well as Interleave 
Audio With Video Using Video Device. This is the only setting that 
will allow you to access the ASF setup menue.

5. Click on Setup.

6. From the ASF Template List sellect the most apropriate format for 
your purpose.

7. Enter the name of the file directly in the Video File Name box or hit 
the Browse button.

8. Click OK to export.
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II: Video Effects and Transitions Tutorials

The following tutorials present ways of using Speed Razor video transitions and effects, and combining 
these to create stunning video composite images, text, color changes and textures. This is just a very small 
sampling of the exciting images you can make in Speed Razor.

These tutorials assumed that you are familiar with stacking video layers and video opacity, and basic actions
such as: adding files to the Library, placing video and effects on the timeline, sourcing transitions and 
effects, adjusting parameters for effects and transitions, and preferences for previewing video and effects. 
For more information on these, please refer to Chapter 8, "Add Video Effects," in the User's Guide. For 
background information on each Speed Razor effect, see Appendix A, "Effects Index."

6.5 Outputting to Videotape
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Transitions Tutorials
The short tutorials in this section help you get started using Speed Razor transitions to add exciting 
transitions between video shots in your projects. Speed Razor comes with over twenty adjustable transitions 
and a wide range of digital video effects that can be used as transitions. Because each transition and effect 
has a standard dialog setup, you can easily adjust these and create your own customized settings. This 
section covers:

 Setting up any transition on the timeline. 
 Using effects as transitions.
 Setting up the timeline for right-click transitions.

You can easily use Speed Razor effects as transitions in a variety of ways, such as stretching the effect over
two video clips on a timeline track, and also by adjusting video opacity as you use them alone or combined 
with the Crossfade or other transition. The following examples provide basic textural color and other image 
distortion transitions.

Setup for Tutorials 
For most of these transitions tutorials you will need two video clips and the named transitions and/or effects. 
Additional files will be noted. 

If you have the captured footage from the "Getting Started" tutorial, use these clips. Or substitute your own. 
If you don't have any video clips available, choose from the single frame .tga files available on the Speed 
Razor program CD. Once you have a .tga file imported to the Speed Razor Library, you can easily convert it 
to your video file format. 

To convert a single frame image file to your video format:

1 Choose Preferences>Miscellaneous Preferences and see that "Add File to Library on Export" is 
selected. Then click OK to close.

2 Copy the single frame file(s) to an appropriate drive and folder, such as C:/Razor40/Examples. Then 
import them from there, to the Library.

3 Place the file on the timeline. Its length will likely be 30 frames. (The default length for single frame files 
is set in the Drag and Drop Preferences dialog box.)

4 Zoom in by pressing CTRL+1. Then click and drag the mouse on the Preview bar to select a frame (all 
frames are the same). 

5 Choose File>Export (Selected Area) and select the video file format for your system. Click its Setup 
button and see that its dimensions are set to your video output standard (such as 720x486 for NTSC or 
740 x 576 for PAL). 

6 In the Export to a File Dialog box, name the file and turn off audio. Then click OK. The file appears in the
Library as a single frame video file.

7 You can then delete the single frame file from the Library.

Barn Doors 
To create a transition in which the output video source is revealed by what seems like sliding doors, use 
either the Double Wipe transition or the Crop Image effect. 
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Figure 2: Barn doors using the Double Wipe transition

To create a barn doors transition:

1 Place the input video source on V1 of the Composition window timeline. 
2 Right-click a video item in the Library to place it as the output video source.
3 Select the input video clip and right-click the Double Wipe transition in the Library. Adjust its length as 

needed.

4 In the Video tab of the Item Info window, adjust the wipe angle parameter to 90 degrees (locked).

Note: To create a vertical opening set the wipe angle parameter to 180 degrees. 

Square Iris
In a typical iris transition the output video source emerges from a circular opening. You can create this easily
by using the Speed Razor Iris Transition.

To create a square iris, in which the output image emerges in a rectangular form, use the Crop Image effect 
with two video sources to create the transition. For similar transitions see Square and PicSquare which are 
stored in the Transitions Plus Set (transplus.tra). 

    

Figure 3: Preview window showing Crop Image effect applied to video source overlaid on background video
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To create a square iris transition:

1 Place the input video source (the background) on V1 of the Composition window timeline.
2 Place the output video source (the emerging image) on V2 directly below it.
3 Place the Crop Image on V3 below the video clips. Its dialog setup opens in Item Info (Video), and it is 

sourced to the video clip on V2.
4 Click the Crop Area Size X and Y Lock buttons to open them, and set the parameters from start 0 to end

100. The length of the effect is the length of the transition.

Push and Slide Video
Using the Push transitions in transplus.tra or the Scale effect you can "push" and "slide" video source 
images on or off the screen. As the video source moves off the screen it may reveal a background color, or 
an output video source already positioned. 

 Use the Push transitions in transplus.tra to push video left, right, up or down.
 To create a "push/reveal" transition in which the input video source is pushed off, revealing the output 

clip behind it, stack both video clips on the timeline, and apply the Scale Image effect to the input video 
source.

You can also resize and move video at any angle by applying the 3D DVE effect and adjusting the X, Y, and 
Z axis parameters.

To move a video clip off screen to the left:

1 Place a video clip on V1 of the Composition window timeline.
2 Place the Scale effect on the track directly below it. It is sourced to the video clip above it. 
3 Adjust its parameters or graphically adjust the image box.
4 Choose View>Preview and from the submenu select Result. Scrub through the effect to preview.
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